Descope - Partial disruption in Login with Facebook – Incident details

Partial disruption in Login with Facebook

Resolved
Degraded performance
Started about 1 year agoLasted 2 days

Affected

US 🇺🇸

Degraded performance from 8:13 AM to 5:29 PM

API

Degraded performance from 8:13 AM to 5:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified an issue with the Descope Facebook App that impacts Login with Facebook for Descopers using the default Descope App.

    This does not impact impact Descopers who use their own Facebook app for Login.

    We are actively working with Facebook to fix this issue.