Descope - Partial outage in AWS affecting multiple services – Incident details

Partial outage in AWS affecting multiple services

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

US 🇺🇸

Degraded performance from 7:22 PM to 10:24 PM

API

Degraded performance from 7:22 PM to 10:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Deployed a fix, monitoring the issue

    AWS Lambda issue persists, which is impacting Flow Connectors