Descope - This incident has been resolved by reconfiguring AWS security settings. – Incident details

This incident has been resolved by reconfiguring AWS security settings.

Resolved
Major outage
Started about 1 year agoLasted 35 minutes

Affected

Console

Major outage from 3:35 AM to 4:10 AM

US 🇺🇸

Major outage from 3:35 AM to 4:10 AM

API

Major outage from 3:35 AM to 4:10 AM

Updates
  • Resolved
    Resolved

    We are continuing to work on a fix for this incident.
    An issue with AWS security configuration resulted in unexpected networking of issue to our load balancers.

  • Identified
    Identified

    This incident has been resolved by resetting AWS security settings.
    An issue with AWS security configuration resulted in unexpected networking of issue to our load balancers.

  • Investigating
    Investigating

    We are currently investigating this incident.