Descope - Degraded performance - Connectors – Incident details

Degraded performance - Connectors

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

Console

Operational from 11:56 AM to 1:25 PM

US 🇺🇸

Operational from 11:56 AM to 1:25 PM

API

Operational from 11:56 AM to 1:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been deployed, we are monitoring the issue.