Descope - Service Outage for End Users – Incident details

Service Outage for End Users

Resolved
Major outage
Started 9 months agoLasted 3 minutes

Affected

US 🇺🇸

Major outage from 10:10 PM to 10:13 PM

API

Major outage from 10:10 PM to 10:13 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    End users cannot login, or refresh token, due to a DNS production issue