Descope - Elevated error rate for flow execution for recently imported flows – Incident details

Elevated error rate for flow execution for recently imported flows

Resolved
Degraded performance
Started 8 months agoLasted 27 minutes

Affected

US 🇺🇸

Degraded performance from 4:53 PM to 5:20 PM

API

Degraded performance from 4:53 PM to 5:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The team has identified a possible root cause and has deployed a fix. Will continue monitoring.

  • Investigating
    Investigating

    We are detecting an elevated error rate for some of our customers, in flow execution of recently imported flows. The engineering team is investigating this and will provide an update shortly.