Descope - The jsdeliver CDN downtime affects older Descope SDK performance โ€“ Incident details

The jsdeliver CDN downtime affects older Descope SDK performance

Resolved
Operational
Started 3 months agoLasted about 4 hours

Affected

EU ๐Ÿ‡ช๐Ÿ‡บ

Operational from 6:30 AM to 10:17 AM

API

Operational from 6:30 AM to 10:17 AM

US ๐Ÿ‡บ๐Ÿ‡ธ

Operational from 6:30 AM to 10:17 AM

API

Operational from 6:30 AM to 10:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The jsdeliver CDN is experiencing service interruptions, which affects some older Descope SDKs. In more recent SDKs we have switched to use our own CDN (static.descope.com), which is up and running. If your application is experiencing issues due to jsdeliver connection errors - upgrade the Descope SDKs which will resolve this issue