Descope - Performance degredation – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Performance degredation
Resolved
Degraded performance
Started 7 months ago
Lasted about 1 hour
Affected
US 🇺🇸
Operational from 2:37 PM to 3:30 PM
API
Operational from 2:37 PM to 3:30 PM
Updates
Resolved
May 09, 2024 at 3:30 PM
Resolved
May 09, 2024 at 3:30 PM
This incident has been resolved.
Monitoring
May 09, 2024 at 3:04 PM
Monitoring
May 09, 2024 at 3:04 PM
We implemented a fix and are currently monitoring the result.
Investigating
May 09, 2024 at 2:37 PM
Investigating
May 09, 2024 at 2:37 PM
We are currently investigating this incident.