Descope - Descope API is currently experiencing performance degradation. โ€“ Incident details

Descope API is currently experiencing performance degradation.

Resolved
Degraded performance
Started 13 days agoLasted about 1 hour

Affected

US ๐Ÿ‡บ๐Ÿ‡ธ

Degraded performance from 6:15 PM to 6:50 PM, Operational from 6:50 PM to 7:01 PM

API

Degraded performance from 6:15 PM to 6:50 PM, Operational from 6:50 PM to 7:01 PM

EU ๐Ÿ‡ช๐Ÿ‡บ

Degraded performance from 6:15 PM to 6:50 PM, Operational from 6:50 PM to 7:01 PM

API

Degraded performance from 6:15 PM to 6:50 PM, Operational from 6:50 PM to 7:01 PM

Updates
  • Resolved
    Resolved

    We experienced an issue with our Web Application Firewall (WAF). This resulted from a false-positive detection in our WAF that blocked suspected NextJS vulnerability. A handful of NextJS applications were affected. The protection rule was fixed and services are now operational.

  • Monitoring
    Monitoring

    The team has identified and resolved the issue. We are continuing to monitor and will update with any further details.

  • Investigating
    Investigating

    We are currently investigating degraded performance against the Descope API.