Descope - Elevated failure rate in authentication services โ€“ Incident details

Elevated failure rate in authentication services

Resolved
Degraded performance
Started 14 days agoLasted 5 minutes

Affected

US ๐Ÿ‡บ๐Ÿ‡ธ

Operational from 7:02 PM to 7:04 PM, Degraded performance from 7:04 PM to 7:07 PM

API

Operational from 7:02 PM to 7:04 PM, Degraded performance from 7:04 PM to 7:07 PM

EU ๐Ÿ‡ช๐Ÿ‡บ

Operational from 7:02 PM to 7:04 PM, Degraded performance from 7:04 PM to 7:07 PM

API

Operational from 7:02 PM to 7:04 PM, Degraded performance from 7:04 PM to 7:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    The incident appears to be related to an outage of a few internet services. We are in touch with our partners to remediate the issue.
  • Investigating
    Investigating

    We are currently investigating this incident.