Descope - Elevated error level โ€“ Incident details

Elevated error level

Resolved
Degraded performance
Started 5 days agoLasted 6 minutes

Affected

Console

Degraded performance from 1:55 PM to 2:00 PM, Operational from 2:00 PM to 2:01 PM

US ๐Ÿ‡บ๐Ÿ‡ธ

Degraded performance from 1:55 PM to 2:00 PM, Operational from 2:00 PM to 2:01 PM

API

Degraded performance from 1:55 PM to 2:00 PM, Operational from 2:00 PM to 2:01 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    We will do a full post mortem, but from initial analysis it seems our internal queue system was overwhelmed from internal service creating very high amount of events in short period of time.

  • Monitoring
    Monitoring

    Error level went down, seems like momentarily issue with queueing system

  • Investigating
    Investigating
    We are currently investigating this incident.