Scheduled for January 11, 2026 at 5:00 AM โย 5:06 AM
Affects
US ๐บ๐ธ
Under maintenance from 5:00 AM to 5:06 AM
API
Under maintenance from 5:00 AM to 5:06 AM
EU ๐ช๐บ
Under maintenance from 5:00 AM to 5:06 AM
API
Under maintenance from 5:00 AM to 5:06 AM
Completed
January 11, 2026 at 5:06 AMCompleted
January 11, 2026 at 5:06 AMThe scheduled database maintenance has been successfully completed. No impact to service was observed, and all systems are operating normally.
Thank you for your patience. If you notice anything unexpected or have any questions, please feel free to reach out to our support team.
In progress
January 11, 2026 at 5:00 AMIn progress
January 11, 2026 at 5:00 AMMaintenance is now in progress
Planned
January 11, 2026 at 5:00 AMPlanned
January 11, 2026 at 5:00 AMWe will be performing routine maintenance on our databases during this window. No impact to service is expected, and no traffic interruptions are anticipated. If you have any concerns, please feel free to reach out to our support team.