Descope - API issues and high error rate โ€“ Incident details

API issues and high error rate

Resolved
Operational
Started 27 days agoLasted 16 minutes

Affected

US ๐Ÿ‡บ๐Ÿ‡ธ

Major outage from 8:48 AM to 9:03 AM, Operational from 9:03 AM to 9:04 AM

API

Major outage from 8:48 AM to 9:03 AM, Operational from 9:03 AM to 9:04 AM

EU ๐Ÿ‡ช๐Ÿ‡บ

Operational from 8:48 AM to 9:04 AM

API

Operational from 8:48 AM to 9:04 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring to see system is operating in nominal conditions.

  • Identified
    Identified

    The root cause of the failure was identified as an infra change that misconfigured our caching subsystem (Redis). We are working to fix the issue.

  • Investigating
    Investigating

    We are currently investigating this incident, where we see higher rate of failures for authentication flows and API calls.