Descope - Descope console intermittent access issues – Incident details

Descope console intermittent access issues

Resolved
Partial outage
Started about 17 hours agoLasted 15 minutes

Affected

Console

Partial outage from 8:00 PM to 8:15 PM

Updates
  • Resolved
    Resolved

    Descope console DNS is fully recovered

  • Identified
    Identified

    Descope Console experienced a DNS issue, which may still cause access issues for the next few minutes. The system is up and running, and there is no affect on the authentication services.