Database Maintenance

Completed
Scheduled for March 09, 2024 at 7:00 PM – 7:44 PM

Affects

Console
EU 🇪🇺
API
Updates
  • Completed
    March 09, 2024 at 7:44 PM
    Completed
    March 09, 2024 at 7:44 PM
    Maintenance has completed successfully.
  • In progress
    March 09, 2024 at 7:00 PM
    In progress
    March 09, 2024 at 7:00 PM

    We are planning a scheduled maintenance on the Descope EU data center. During that time, we anticipate there might be a few minutes of degraded performance and an increased rate of sign-up errors. Other components and functionalities will not be affected.