Service Outage

Resolved
Major outage
Started 12 months ago Lasted 16 minutes

Affected

Console
US 🇺🇸
API
Updates
  • Resolved
    Resolved

    This incident has been resolved by reconfiguring AWS capacity settings.

  • Investigating
    Investigating

    We are currently investigating this incident.
    An issue with AWS capacity configuration resulted in unexpected termination of some services.