Resolved
Export/Import of projects and flows failing in some scenarios

Started
January 01, 2024 at 2:23 PM
Status
Resolved after 3 days

Impact

Operational
Affected
Console
API
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are working on a fix for this incident, which impacts only the export/import of projects and flows in the Descope console. There is no impact on authentication/authorization services.