Resolved
Elevated reports of 500 error rates on descope.com assets

Started
January 17, 2024 at 10:06 PM
Status
Resolved after 43 minutes

Impact

Degraded performance
Affected
Console
  • Resolved
    Resolved

    This incident has been resolved. All systems are operational.

  • Monitoring
    Monitoring

    Error rates have returned to a stable state and we are continuing to monitor.

  • Identified
    Update

    Confirming only impacting www.descope.com, app.descope.com, auth.descope.io, etc.
    No impact on user authentication via Descope API, Descope SDK and Descope Flows.

  • Identified
    Identified

    We are working with our infrastructure partner Vercel to resolve the issue