Descope - Console and API Services are currently experiencing CORS errors โ€“ Incident details

Console and API Services are currently experiencing CORS errors

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Console

Partial outage from 2:57 PM to 3:02 PM, Operational from 3:02 PM to 4:09 PM

EU ๐Ÿ‡ช๐Ÿ‡บ

Operational from 3:02 PM to 4:09 PM

API

Operational from 3:02 PM to 4:09 PM

US ๐Ÿ‡บ๐Ÿ‡ธ

Partial outage from 2:57 PM to 3:02 PM, Operational from 3:02 PM to 4:09 PM

API

Partial outage from 2:57 PM to 3:02 PM, Operational from 3:02 PM to 4:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will continue monitoring the system to ensure it is operating at peak performance.

    The issue originated in the auto-scaling mechanism, which had a networking configuration issue that caused CORS errors in some projects. Additional controls have been applied to ensure such incidents will occur.

  • Monitoring
    Monitoring

    We have implemented a fix and are identifying root cause.

  • Investigating
    Investigating

    The Descope Console and API services are currently experiencing CORS errors. The team is investigating and will update shortly.