Descope - Performance degradation on refresh token endpoint – Incident details

Performance degradation on refresh token endpoint

Resolved
Degraded performance
Started about 1 month agoLasted 36 minutes

Affected

US 🇺🇸

Degraded performance from 12:05 PM to 12:41 PM

API

Degraded performance from 12:05 PM to 12:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved with corrected configuration.

  • Identified
    Identified

    The incident was identified as a misconfiguration in our WAF that resulted in a higher-than-normal false positive rate, which blocked some legitimate end-user traffic.

  • Investigating
    Investigating

    We are currently investigating this incident.