Descope - API degraded performance – Incident details

API degraded performance

Resolved
Operational
Started 8 days agoLasted about 2 hours

Affected

US 🇺🇸

Degraded performance from 11:58 AM to 12:58 PM, Operational from 12:58 PM to 2:00 PM

API

Degraded performance from 11:58 AM to 12:58 PM, Operational from 12:58 PM to 2:00 PM

Updates
  • Resolved
    Resolved

    After monitoring for some time, the implemented fix has resolved this issue.

  • Monitoring
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    Issue has been identified and a fix has been applied.

  • Investigating
    Investigating
    We are currently investigating this incident.