Descope - Detected high failure rate in authentication services โ€“ Incident details

Detected high failure rate in authentication services

Resolved
Degraded performance
Started 22 days agoLasted 33 minutes

Affected

US ๐Ÿ‡บ๐Ÿ‡ธ

Partial outage from 9:30 PM to 9:40 PM, Operational from 9:40 PM to 10:02 PM

API

Partial outage from 9:30 PM to 9:40 PM, Operational from 9:40 PM to 10:02 PM

EU ๐Ÿ‡ช๐Ÿ‡บ

Partial outage from 9:30 PM to 9:40 PM, Operational from 9:40 PM to 10:02 PM

API

Partial outage from 9:30 PM to 9:40 PM, Operational from 9:40 PM to 10:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Monitoring
    Monitoring

    The system is now operating normally. We will continue monitoring traffic and addressing any lingering issues. If you are still experiencing issues, please contact support.

  • Investigating
    Investigating

    We are currently investigating this incident, and will update shortly.