Scheduled for January 19, 2025 at 7:30 AM โย 8:00 AM
Affects
US ๐บ๐ธ
Under maintenance from 7:30 AM to 8:00 AM
API
Under maintenance from 7:30 AM to 8:00 AM
EU ๐ช๐บ
Under maintenance from 7:30 AM to 8:00 AM
API
Under maintenance from 7:30 AM to 8:00 AM
Completed
January 19, 2025 at 7:30 PMCompleted
January 19, 2025 at 7:30 PMMaintenance has completed successfully.
In progress
January 19, 2025 at 11:37 AMIn progress
January 19, 2025 at 11:37 AMMaintenance is now in progress
Planned
January 19, 2025 at 7:30 AMPlanned
January 19, 2025 at 7:30 AMWe will be performing routine maintenance on our infrastructure during this window. While we do not anticipate significant disruptions, there may be occasional delays in processing audit-related tasks.
We appreciate your understanding and will work to minimize any impact. If you have any concerns, please feel free to reach out to our support team.