Descope - Slightly degraded API performance โ€“ Incident details

Slightly degraded API performance

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

Console

Degraded performance from 4:36 PM to 8:32 PM

US ๐Ÿ‡บ๐Ÿ‡ธ

Degraded performance from 4:36 PM to 8:32 PM

API

Degraded performance from 4:36 PM to 8:32 PM

EU ๐Ÿ‡ช๐Ÿ‡บ

Degraded performance from 4:36 PM to 8:32 PM

API

Degraded performance from 4:36 PM to 8:32 PM

Updates
  • Resolved
    Resolved

    The system is stable since fixes were applied.

  • Monitoring
    Monitoring

    A fix was implemented, and API performance is now back to normal levels. We continue to monitor the system to ensure optimal performance of all components.

  • Identified
    Identified

    We identified the root cause, which seems related to our CDN provider's network performance issues. We are working closely with them to remediate those issues. Our reports show that less than 30% of the overall requests are affected by this issue.

  • Investigating
    Investigating
    We are currently investigating this incident.