Descope - Issue with EU region management keys and EU projects' visibility to Descope console – Incident details

Issue with EU region management keys and EU projects' visibility to Descope console

Resolved
Degraded performance
Started about 1 month agoLasted 29 minutes

Affected

Console

Degraded performance from 3:03 PM to 3:32 PM

EU 🇪🇺

Degraded performance from 3:03 PM to 3:32 PM

API

Degraded performance from 3:03 PM to 3:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The root cause was an expired configuration between the US Descope cluster and the EU region.

    Only management key functionality on EU projects was impacted. EU project authentication services were not affected.

  • Investigating
    Investigating

    We are investigating reports of missing EU projects in the Descope console and management keys not working correctly for EU projects.