Descope - Increased latency detected โ€“ Incident details

Increased latency detected

Resolved
Degraded performance
Started 12 days agoLasted about 3 hours

Affected

Console

Degraded performance from 5:34 PM to 7:18 PM, Operational from 7:18 PM to 8:19 PM

US ๐Ÿ‡บ๐Ÿ‡ธ

Degraded performance from 5:34 PM to 7:18 PM, Operational from 7:18 PM to 8:19 PM

API

Degraded performance from 5:34 PM to 7:18 PM, Operational from 7:18 PM to 8:19 PM

EU ๐Ÿ‡ช๐Ÿ‡บ

Degraded performance from 5:34 PM to 7:18 PM, Operational from 7:18 PM to 8:19 PM

API

Degraded performance from 5:34 PM to 7:18 PM, Operational from 7:18 PM to 8:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Response times are now back at normal levels.

  • Monitoring
    Monitoring
    Cloudflare has implemented some fixes, and we see reduced latencies. We will continue monitoring as the system fully returns to optimal performance.
  • Update
    Update

    We continue to monitor the incident with Cloudflare closely. The impact is increased latency of API calls, and should not result in API failures. Please contact us if end-users report any actual failures during the authentication process.

  • Update
    Update

    Our CDN provider acknowledged the issue, and we continue working with their support team to remediate it.

  • Identified
    Identified
    We have identified increased latency in some Descope service APIs' network responses. We are working with our CDN provider to investigate and remediate.